PDA

View Full Version : Error 1935 on MSXML ....



InputOutput
07-10-2009, 06:33 PM
Hello. We have an installation created in Express that deploys the MS XML merge module. It works fine for 99.999% of our end-users. The couple (2) times we had an end-user get an error 1935 on MSXML, it was due to an Anti-virus and/or Anti-Spyware app running. Closing it made everything work A-OK.

Well, today we had a user trying to install on a new WindowsXP, SP3 box, and he gets this error. The only option presented is 'OK' and the install is rolled back after the user hits said button. We deactivated and then eventually uninstalled his av/anti-spyware package, but no joy.

On Monday I will be remotely logging into his box to check out the issue, so I am researching it today. Google turned up a few hits, but not a lot. If anyone has any experience with this particular package and/or error message, I would be grateful for any direction, suggestions, or other ideas on what we should try.

Thank you very much for your time.

InputOutput
01-12-2010, 01:37 PM
Hello. I am still having reports of this error in the field and need a solution badly.

Almost all of the searches reference a anti-spyware/anti-virus causing the issue, but I have confirmed on several boxes that this is not the case. I've also noticed that the last two machines had some sort of security token system that included XML.

Is there any way to correct this error? Is there a parameter I can pass to have the install bypass the merge module?

Error message is attached. Thanks for your help.

Kevin.Wan
07-02-2010, 03:52 AM
Hello, the same question, does anyone have a clue?