PDA

View Full Version : TSCONFIG.exe Crashes



SushiMOO
07-07-2009, 12:04 AM
Hi,

I'm trying to reregister my copy of InstallShield 2008 Express and TSConfig consistently crashes.

Here's the report from TSConfig:

Trust flags: 5, **BROKEN**
Fulfillment ID: ISX2008Eval
Entitlement ID: 1610621478
Product ID: Not Applicable
Fulfillment Type: Trial activation
Expires: 13-nov-2007
Feature Details:

INCREMENT IS.win.exp mvsn 14.0 29-May-2007 uncounted sort=110 \
VENDOR_STRING=EVAL HOSTID=ANY TS_OK SIGN="0493 1F15 5CD7 CB58 \
EBDD 5D7E 3892 DF79 094D 663B BEB3 0475 06C5 91BE 387D 090F \
DCE8 822C 8D6D B66E 6637 A94D 4188 7BD4 312E 256B 2E08 5DC6 \
7DA7 B7CE"

Trust flags: 5, **BROKEN**
Fulfillment ID: 10079615
Entitlement ID: 1610621793
Product ID: 5BEC2QE-D06-D1D634B87N:3
Fulfillment Type: Publisher activation
Expires: permanent
Feature Details:

FEATURE IS.win.exp mvsn 14.0 permanent uncounted \ VENDOR_STRING=REAL HOSTID=ANY SN=5BEC2QE-D06-D1D634B87N TS_OK \ SIGN="06B5 5698 60A3 C4B6 B30A E18E FC29 0BAE C33E BC87 D102 \ 5285 EDD6 2011 24A7 1CA7 24D9 2329 8FD9 87C1 F575 B150 A423 \ FCC1 9A7B 1554 EC02 B8E4 78FE 1272"

I have tried TSCONFIG on it's own and TSCONFIG /repair and both fail. Any ideas ?

Mike Marino
07-07-2009, 10:09 AM
Have you tried uninstalling and re-installing?

sanju101
07-15-2009, 10:59 AM
Same problem as other user, and repeated the reinstall several times with no luck.

Mike Marino
07-15-2009, 11:50 AM
I would recommend contacting our support department.

larrydalooza
09-21-2009, 03:29 PM
I have been in support's queue for a week. I am getting tired of debugging this software.

I have uninstalled, installed ... which does not make me happy. I have gone back to my original snapshot as this is a production machine and it's configuration is delicate. I just need to know how to get my license "repaired" without a flipping exception in the TSConfig.exe.

Lar.

Mike Marino
09-21-2009, 05:33 PM
Who were you working with in support? Can you send me the email they sent you so I can look into what is going on?

send it to: mmarino@acresso.com

Thanks,
Mike

nnjcsc
10-19-2009, 09:12 AM
I'm trying to move my InstallShield from one machine to another. TSConfig does not work for me either. It either cannot access the activation server or or it crashes.

The whole activation/deactivation does not work for me. It's never worked over several years of InstallShield products we have purchased. I always have to call tech support to get my product

For a company that is supposed to be the leader in installation software, it must be embarrasing that their activation/deactivation will not work.

Mike Marino
10-19-2009, 09:22 AM
What version of IS are you using?

nnjcsc
10-19-2009, 10:13 AM
InstallShield 2008 Professional.

Mike Marino
10-19-2009, 10:20 AM
Can you send me an email with an email address I can send you some information at?

mmarino@flexerasoftware.com

Thanks,
Mike