PDA

View Full Version : Dependency check on JRE 1.6



sandeep_rsa
04-24-2009, 05:14 AM
Hello,

I am new to install shield and have InstallShield 2009 Express edition version 15 to play with.

I need to do a check for JRE 1.6 or greater before installing my application. If its not installed prompt the user to install the same.
How can I do this?

I looked at some old posts and some suggest of using the Prerequisite Editor under the Tools menu. But I dont have any such option under tools menu.

Any other way of doing it from my version of installshield?

Thanks.