PDA

View Full Version : MSI file not found error



krishnaKumar
01-08-2009, 11:26 AM
Hi,

I am using 2008 professional edition to build setups for my application. We have already released a version and now releasing the next version. I build the new setup and have released the version. We tried testing in our machine, the Installer pops up with a message asking a confirmation for upgrading the application. After the process, the application works fine in my machine. One of my client came up with a peculiar error saying that after the successful installation, when he tried to run the application, "MSI file not found" error was raised. Can anyone help me out on why this happens as i am not able to reproduce the same error. I tried it in different machines in my organisation but it worked in all machines.

The setup is a basic MSI project.

Any help would be gratly appreciated as this issue is really sitting at the top of my head.

Thanks in advance

Krishna

krishnaKumar
01-12-2009, 10:45 AM
Hi all,

Please anybody can help on this issue. The gravity of this issue is growing. It would be really great if anyone could help me out on this. Is there something that i am missing while developing the Installation. How do be build a setup that acts as both an upgrade version, if an older version exist or an Installer if no older version is found.

Thanks in advance

krishna