PDA

View Full Version : Vendor Application Port



nonsec
11-03-2008, 04:27 PM
Dear All,

I am having difficulty to setup actually make it runs vendor specific port. I define vendor specific port in the licence.dat file but it never gets the specific port number. it always assign random port for application. Please help. Thank you. I tried a lot of things but its still same.

Vendor line: Vendor usoft C:\USOFT\usoft.exe PORT=3697

debug log:


15:55:22 (lmgrd) -----------------------------------------------

15:55:22 (lmgrd) Please Note:

15:55:22 (lmgrd)

15:55:22 (lmgrd) This log is intended for debug purposes only.

15:55:22 (lmgrd) There are many details in licensing policies

15:55:22 (lmgrd) that are not reported in the information logged

15:55:22 (lmgrd) here, so if you use this log file for any kind

15:55:22 (lmgrd) of usage reporting you will generally produce

15:55:22 (lmgrd) incorrect results.

15:55:22 (lmgrd)

15:55:22 (lmgrd) -----------------------------------------------

15:55:22 (lmgrd)

15:55:22 (lmgrd)

15:55:22 (lmgrd) Done rereading

15:55:22 (lmgrd) FLEXlm (v8.1b) started on xxx.host (IBM PC) (11/3/2008)

15:55:22 (lmgrd) FLEXlm Copyright 1988-2002, Globetrotter Software, Inc.

15:55:22 (lmgrd) US Patents 5,390,297 and 5,671,412.

15:55:22 (lmgrd) World Wide Web: http://www.globetrotter.com

15:55:22 (lmgrd) License file(s): C:\USOFT\license.dat

15:55:22 (lmgrd) lmgrd tcp-port 3696

15:55:22 (lmgrd) Starting vendor daemons ...

15:55:22 (lmgrd) Starting vendor daemon at port 3697

15:55:22 (lmgrd) Using vendor daemon port 3697 specified in license file

15:55:22 (lmgrd) Started usoft (pid 4720)

15:55:22 (usoft) Logfile switched from stdout

15:55:22 (usoft) Server started on xxx.host for: CustNameabc

15:55:22 (usoft) RegNum235746 App60p ApplicationTimer60p

15:55:22 (usoft) Authorizer60p BatchDefiner60p BatchRunner60p

15:55:22 (usoft) Benchmark60p Binder60p Creapp60p

15:55:22 (usoft) Definer60p Designer60p FreeObject60p

15:55:22 (usoft) OpenRulesAPI60p Setup60p Upgrade60p

15:55:22 (usoft) UserApplication60p AUTH BATCH

15:55:22 (usoft) DEF ODBC RUN

15:55:22 (usoft) TESTER

15:55:22 (lmgrd) usoft using TCP-port 2247

paanmc
11-07-2008, 04:27 PM
Posted on this topic (Port setting) in the other forum here today. Might be helpful:
http://community.acresso.com/showthread.php?t=184604