PDA

View Full Version : Interbase Installation and DELL NT 4.0



NewsArchive
07-30-1997, 12:00 AM
I have recently purchased a DELL Dimension XPS H226 machine running under
NT 4.0 Service Pack 2. Whenever I try to install Interbase from my Delphi
3
Client Server CD. Installshield crashes with a dialogue box that says
there is a Sever Internal error at or near QuerySellMgr. This happens with
both Interbase 4.2 and the Local Interbase server.

Is there a problem with the new DELL machines and the Installshield as
shipped with Delphi.

Clive Hetherington.