PDA

View Full Version : Installation Error



tech_is
07-31-2008, 12:24 AM
Hi,
I tried installing an InstallScript setup and landed up with the following error message.

Error window message:
>SetupNew\setup.cpp(140)
PAPP:
PVENDOR:
PGUID:
$
@Windows XP Service Pack 2 (2600)
IE Version: 7.0.5730.11
Initially I had a feeling that it has got something to do with windows xp service pack 2, but it wasn't. This error must be having something to do with the extraction of files by InstallShield.

Is there any way, that we can stop encountering this unusual error message.

Thanks in advance.