PDA

View Full Version : Is Windows Installer 4.5 required for Feature Prerequisites?



Octavio Mercado
07-01-2008, 06:17 PM
The release notes state: InstallShield now enables you to associate InstallShield prerequisites with one or more features. This
new type of InstallShield prerequisite is called a feature prerequisite.

Is Windows Installer 4.5 needed for this new functionality?
Does Windows Installer 4.0 and earlier versions support Feature Prerequisites?

RobertDickau
07-01-2008, 06:25 PM
Hi, Octavio,

Feature prerequisites do have some requirements and considerations (please see "Setup Prerequisites vs. Feature Prerequisites"), but the MSI version doesn't appear to be one of them.

Robert