PDA

View Full Version : InstallShield Uninstallation problem



rojanjose
06-23-2008, 12:55 PM
I have one application installed at the client machine.
Now the installshield project with which the setup program is created,has been deleted from the dev system.Now even if i create a new setup program with the same GUID as the old set up program,when i run the new setp,it is not uninstalling the old setup,when i select 'Remove' option from the dialog box.
Can somebody help on this?

RobertDickau
06-24-2008, 05:24 PM
What type of project are you using?

You might have better luck in the specific forum for the InstallShield version you're using, one of the forums under here: http://community.acresso.com/forumdisplay.php?f=133.

rupanag
07-17-2008, 08:30 AM
Hi, I am facing a problem and need a very urgent solution.
I have developed a software and has used Installshield Express to package it.

When i deploy this software on a client machine, another software(not related to our software) gets affected. When i try to start that other software, it starts giving a configuration message stating "Please wait windows configures <our software name>".

On further investigation i have found that the temporary location created by Installshield for our software, we delete it at the end of the installation(much needed cleanup). If we do not clean it, the other software works fine

Without uninstalling our software, how can i implement a small patch in the client machines, that can rectify the other software.
Awaiting a reply at the earliest for this problem.

Thanks