PDA

View Full Version : SQL Server with an earlier version of FLEXnet Operations, do not upgrade to 11.5



DotnetSolutions
05-23-2008, 09:01 AM
NOTE: If you are using SQL Server with an earlier version of FLEXnet Operations, please do not upgrade to version 11.5 at this time.
Users of SQL Server (all supported Editions) with earlier versions of FLEXnet Operations will encounter problems if they attempt to upgrade to version 11.5. This issue will be addressed in a forthcoming patch.

Is this fixed in the current patch for 11.5? (we are currently using FNO ver. 8.3 & MS SQL Server)

prajagopalan
05-27-2008, 04:55 PM
This will be addressed in an upcoming patch 11.5.0.2. which will be available on the download site on Friday, May 30th.

Thanks,
Priya