PDA

View Full Version : Way to make .NET Framework 3.5 prerequisite install automatically?



redrodan
03-06-2008, 01:00 PM
Is there a way with IS2008express to make the .NET 3.5 prerequisite install automatically rather then the user getting prompted with a dialog window requiring them to click the “Install” button?

This happened automatically with .NET 2.0 but since .NET 3.5 is done with prerequisite, I haven’t been able to find a way to automate this.

Edit: After more searching I think what I'm wanting is to bypass the Prerequisites prompt the user receives and automatically install .Net 3.5 if needed.

http://knowledge.macrovision.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=http--communitymacrovisioncom-archive-indexphpt-176454html&sliceId=&docTypeID=DT_MACROVISIONCOMMUNITY_1_1&dialogID=5084561&stateId=0%200%205086156

redrodan
03-10-2008, 04:52 PM
So...is this not possible with express version?

DebbieL
03-11-2008, 08:33 AM
No, there is currently no way to bypass that prerequisite dialog in Express. Note that this is also a limitation for the Premier and Professional editions. This is an enhancement that we're considering for a future release.

Debbie Landers
Macrovision Corporation