PDA

View Full Version : NET Compact Framework 2.0 Merge Module



Tim Mayert
03-05-2008, 01:36 PM
Hello,

I have been given an install task to create a PDA Mobile Device install and the initial install creation is fine, but now they want the install to install the .NET Compact Framework 2.0 (SP2). Looking through the current merge modules they have .NET Framwork 2.0, but they are the full version and not the Compact version.

I checked the Microsoft site and they only have the .msi file for this install and not a merge module, at least I did not see a merge module for this.

Anyway does anyone know if there is a merge module for the .NET Compact Framework 2.0? If not then what would be the best way to handle this install or would it be better to just inform the users that as a requirement they have to install .NET Compact Framework 2.0 (SP2) first before installing our PDA software?

Thanks for any suggestions.

davidh
03-07-2008, 07:57 PM
Are you using InstallShield? If you are, when you run through the wizard to create a mobile setup you should be able to check to include the .NET compact framework.

Tim Mayert
03-10-2008, 07:32 AM
Yes, I am so use to hitting next in these wizards and especially with full IS MSI installs where at the moment none of them use .NET, that I just went right over that without noticing....

Thanks for reminding me of it...