PDA

View Full Version : Build Warning 6638 and MDAC2.8



FrancisL
11-23-2007, 11:28 AM
I have had a problem where my application does not install MDAC properly in Italy. The Setup included DAO3.6 and MDAC2.6
I changed it to include MDAC2.8 hoping that 2.8 will install. When I build the project I get
ISEXP : warning -6638: The merge module 'DAO 3.60'
requires one of the following merge modules also to be included in the setup:
Microsoft Data Access Components 2.5
MDAC25.5D1BD0D5_0000_11D4_AAAA_00C04F20D375
MDAC25.5D1BD0D5_8888_11D4_FFFF_00C04F20D375
Microsoft Data Access Components 2.6 (English)
MDAC26DEU.821993F8_A7F6_426F_BEC5_C6CB324E2E77
MDAC26JPN.56F74056_F968_45D5_954C_3D0A57F8C4FA
Microsoft Data Access Components 2.7 (German)
Microsoft Data Access Components 2.7 (English)
Microsoft Data Access Components 2.7 (Japanese)

Is this a problem?
Thanks