PDA

View Full Version : Problem to start server of FLEXLM 9.2 on Vista



tmbuqa
10-18-2007, 10:46 AM
:( I have FLEXLM version 9.2 and installed it on Vista. The installation succeeded but service of license server is failing to start.

lmgrd is not running: Cannot connect to license server
The server (lmgrd) has not been started yet, or
the wrong port@host or license file is being used, or the
port or hostname in the license file has been changed.
FLEXlm error: -15,570. System Error: 10035 "WinSock: Operation would block"

Does FLEXLM 9.2 supports Vista ?

RobertDickau
10-18-2007, 11:02 AM
You might see if a newer version of lmgrd works (see the general tools download page (http://www.globes.com/support/fnp_utilities_download.htm), for example); you might also check firewall settings to make sure the TCP traffic can get through...

drrushi
10-18-2007, 05:44 PM
:( I have FLEXLM version 9.2 and installed it on Vista. The installation succeeded but service of license server is failing to start.

lmgrd is not running: Cannot connect to license server
The server (lmgrd) has not been started yet, or
the wrong port@host or license file is being used, or the
port or hostname in the license file has been changed.
FLEXlm error: -15,570. System Error: 10035 "WinSock: Operation would block"

Does FLEXLM 9.2 supports Vista ?


Officially 9.2 does not support Vista. v9.2 came out way before Vista.

ssbacha
01-10-2008, 02:18 AM
Arcgis 9.2 Desktop License Manager is now working absoultely. No error give. Actually I install Service Pack 1 on Window Vista and Service Pack 4 of Arcgis 9.2. You should install it if problem is given then write me on ssbacha@gmail.com or subtain@unhabitat.org.pk

Thanks