PDA

View Full Version : Vista Msinet



LinTronic
08-23-2007, 05:24 AM
We have updated to INSTALLASHIELD 2008 EXPRESSS in order to support Windows Vista.

However, when having installed our Visual Basic 6.0 created program on a Vista computer, the program claims MSINET.OCX is not registred correctly.

Does INSTALLSHIELD 2008 EXPRESS not support Vista on this OCX ?

This is an important problem for us.

Please help.

Rgds,
Michael Lindgaard
http://www.lintronic.dk

bryanwolf
08-23-2007, 08:56 AM
This has nothing to do with Express 2008.

You may want to check the MSDN page for VB6 files in the Vista environment. You also want to look in to a way to redistribute this DLL because it looks like Vista machines won't have it.

I'm not sure the best way, but that's basically what you'll want to do.

LinTronic
08-23-2007, 09:14 AM
Are you with MacroVision ? 'cause I have asked MacroVision this question many times, but never got a reply back.

When they send me an email telling me to update to INSTALLSHIELD 2008 EXPRESS and it supports Vista I assumed they had it figured out.

There is no warning or any other way we advised that the compiled setup.exe has potential problems when installing our program on a Vista os, though MacroVision claim to support Vista.

It is a wellknown problems when seeking the intetnet, I am puzzled as to why it cannot be solved.