PDA

View Full Version : IS2k8 Activation Issues



ebaichtal
05-29-2007, 11:54 AM
Anyone else having problems with the download version of IS 2008 and getting it to activate with the S/N you get in e-mail?

I get an endless loop of trying to activate it, and keep getting it stuck in a 15-day trial period...

-Ed

bryanwolf
05-30-2007, 08:35 AM
Are you seeing something akin to the following:

1) Launch Installshield 2008
2) Activate the Product
3) Product Activates successfully
4) Close the product
5) Reboot
6) Launch InstallShield 2008
7) Product Requests Activation

Also, can you provide system specifics or a link to them?

Thanks!!

ebaichtal
05-30-2007, 09:57 AM
I am actually seeing...

1) Start InstallShield 2008
2) Asks if I "Own" it
3) Click on link and enter S/N
4) Says it needs to Register
5) Already registered, and click on the button to complete Registration
6) Left on screen with S/N and Verify button, so repeats steps 4-5

7) Eventually exit this
8) InstallShield 2008 says it is in a trial and has 14 days to go

9) Try Help > About > Activate
10) Same as steps 3-6
11) End up with Register button in Help > About at end, and still in Trial-mode

:(

-Ed

ebaichtal
05-30-2007, 01:46 PM
I fixed this. I've run into this before with previous versions of InstallShield. Above, I was using the downloaded copy of IS 2k8.

When I got the CD for IS 2k8 today, I uninstalled the downloaded copy and rebooted. Then installed it off the CD.

Got my S/N and activated just fine. All good now.

-Ed

bryanwolf
06-01-2007, 08:22 AM
As another follow up to this: do ensure that the serial number you enter in the activation box has the dashes in it and isn't just something like 1234567890abcd but rather 123456-123-1234567.

I'm glad to hear that you got it fixed though.

StuartW
06-08-2007, 06:56 AM
I have the same issue as does the rather annoyed chap here:
http://community.installshield.com/showthread.php?t=170316

Just about to try an email activation after disconnecting the network cable.

Edit:
I tried again later in the day, rechecking the key and "it just worked"
Maybe the server/s were just busy or down at the time?

dmcgloin
06-28-2007, 01:00 PM
Getting the same problem. Online activation doesn't work. There's no opportunity to load the response text from the offline activation response e-mail.

dmcgloin
06-28-2007, 01:50 PM
After sending the activation request by clicking the e-mail icon, I clicked the X button to close the window. I should have clicked Continue at bottom. Not a good user experience.

Also, I've seen 2 other people besides myself spend at least 30 seconds trying to figure out how to proceed to online activation. The buttons that appear at the bottom of the window: "Verify" and "Cancel"? appear to be in a window behind the front window.

A user study would have caught this.