PDA

View Full Version : Unsupported System Version on Win CE 4.20 ARM-PXA255 Xscale



marcoden
05-16-2007, 07:47 AM
I am getting a Unsupported System Version message when I run my Smart Device install on a PDA running Win CE 4.20 with a ARM-PXA255 processor.

I am using the .CE4_StrongARM_XScale.CAB for the install. The program functions properly if I click the Yes button on the Unsupported System Version dialog.

Is there any way to prevent is the Unsupported System Version dialog from appearing?

Thanks,
Marc