PDA

View Full Version : Upgrading to v12



jsondocked
04-05-2007, 03:52 PM
hello,

I currently have express 4.x. I would like to upgrade to v12 but not sure after v12 is purchased whether I should start from scratch or use the existing .ISE builds from 4.x. The trouble I had w/ the 4.x build is an msi dialog would appear prompting the user to un-install when the app was started. I believe the Merge module for MSDE 1.0 was the source of the problem. Also, this dialog would appear only on win xp machines.

I'm trying to mitigate any possible future question(s).

any help is appreciated.