PDA

View Full Version : failed to install iskernel files



TheHouz
03-16-2007, 09:32 AM
I am using Express 12. In the Macrovision Webinar I watched it suggested that "Require Administrator Privileges" be set to No, and "Required Execution Level" be set to Invoker.

When I follow this guidance, and test my compile I get the following error: "failed to install iskernel files". I believe this is caused because I have to use a Custom Action.

So...now..."Require Administrator Privileges" is set to Yes, and "Required Execution Level" be set to Administrator.

The install runs on Vista Business without an error, when I am logged into a UAC controlled Administrative account.

What is the impact of this, meaning not following the Webinar guidance. Is there a better way to fix this?

And,,,I will keep asking till I get an answer. Where is service pack 1 for Express?