PDA

View Full Version : VS2005 Integration on Vista Not Working



shurbetr
01-13-2007, 12:24 PM
Has anyone else run into this issue? You have a solution in VS2005 on Vista; you go to Add an existing Setup project to the soluton, you select it then nothing happens - nada - zlich. I can open up the ISE12 IDE just fine alone, but I cannot get the integrated IDE to work at all.

HELP!! Anyone?

**UPDATE**

And this (http://support.installshield.com/kb/view.asp?articleid=Q112521) doesn't work either.

MichaelU
01-15-2007, 11:46 AM
I haven't worked with this, so it's just a guess, but are you following the steps while elevated into a true administrative user, and are you running visual studio as an administrator? It wouldn't surprise me if running Visual Studio as a non-administrator prevented our integration from working.

shurbetr
01-15-2007, 09:31 PM
I did run cmd.exe as an admin when I registered the DLLs but I _have not_ tried running Visual Studio explicitly as an Admin - I will try that and let you know what happens.

shurbetr
01-16-2007, 01:00 AM
MichaelU gets a big, wet, sloppy kiss for that one! :D

It worked, all is well. Is it just me, or does it seem that the user experience with Vista is tending to vary greatly from user to user?

Thanks for the fix Michael!