PDA

View Full Version : Is the license server sofware version 10.1 compatible with Fedora Core 6



saa_mf
12-23-2006, 04:33 AM
Dear All,

After installing the license server I get the following error.
------------------------------------------------------------------------------------------------
Ask for a permanent license to your ESI Group Sale representative
using the following information
(provided that this machine will be your license server) :

Host Name : localhost.localdomain
./install_lic.sh: line 338: flexnet/Linux_i686_2.5/lmutil: No such file or directory
Host ID :
Please put the new/updated license file in the directory -> /usr/local/ESI_Software/LICENSES_10.1/licenses
with the following filename -> \t PAM_LICENSE.temp
then restart the install_lic.sh script
-------------------------------------------------------------------------------------------------

I had no issues installing the license server in Fedora Core 4 and 5. I find two directories named Linux_i686_2.3 and Linux_i686_2.4. What does this 2.3, 2.4 and 2.5 have to do.
What is the suggested workaround.
What is the suggested workaround.

dngo01
12-27-2006, 07:24 PM
It seems the error message is related to ESI. Please contact ESI for explanation/support.