PDA

View Full Version : Can I use newer vers of LMTOOLS with older LMGRD



murtrabm
10-13-2006, 09:53 AM
my application (PowerDesigner 11.x) comes with LMGRD v.9.2. Can I use the newer version (10.8) or later version of LMTOOLS/LMUTIL with this older version of license server manager engine (LMGRD = v.9.2)?

TIA

RobertDickau
11-03-2006, 04:39 PM
The version-relationship rules are:

license tools >= lmgrd >= vendor daemons >= client libraries >= license file format

So yes, newer lmutil working with an older lmgrd should work.