PDA

View Full Version : Installshield 11.5 express does not support Dot Net 2.0



Joachim
10-09-2006, 11:30 AM
Dear MacroVision

This link is telling us that Installshield 11.5 express supports .Net 2.0 which is not true!!

http://www.macrovision.com/downloads/products/flexnet_installshield/installshield/release_notes/is115exp_relnotes.shtml

Can you please make all your Customers aware of this fact!!!

If I am wrong please clarify this fact properly!!

Joachim Braune
Development Manager
FLEXTIME Ltd.

DebbieL
10-09-2006, 01:38 PM
InstallShield 11.5 Express Edition does include support for version 2.0 of the .NET Framework.

In the Build Your Releases view, select the type of release that you want to build. Then in the grid on the right, select the appropriate option for the .NET Framework Location setting. Next, set the value of the .NET Framework Version setting to .NET 2.0.

Debbie Landers
Macrovision Corporation

Joachim
10-11-2006, 06:28 PM
.NET 1.0 and .NET 1.1 is selectable.
Latest Redistributable downloaded.

.NET 2.0 is not available in this dropdownbox.

Maybe there is something I do not know?

DebbieL
10-12-2006, 10:39 AM
Hmm. Which language version (English, German, or Japanese) of InstallShield are you using?

Debbie Landers
Macrovision Corporation

davidh
10-16-2006, 01:11 PM
I just checked InstallShield 11.5 and verified the .NET 2.0 option. Can you maybe check to see if you see .NET 2.0 options in the Redistributable downloader? This is found in the Tools menu?