PDA

View Full Version : old ISE 5 association after upgrade to ISE 12



gpardun
09-08-2006, 09:50 PM
I upgraded from InstallShield Express 5.0 to InstallShield 12 Express but when I double click on a project (*.ise ) Windows runs the old program (5.0).

"Open With ..." does not list InstallShield 12 Express.

It is a bit disconcerting when the installation software company can't install its own product correctly.

davidh
09-11-2006, 11:40 AM
The Express installation does associate the 'ise' extension with the Express IDE. We simply use the Windows Installer Extension table to handle this. However, it seems that since you have another version of the product associated with the 'ise' extension, that is overriding it.

I'm not sure off hand where Windows comes up with the 'Open with...' list, but you should be able to right-click an 'ise' file, choose 'Open with...', then browse to the Express isdev.exe to associate it with the ise extension.