PDA

View Full Version : Update service not finding updates/hotfixes? I'm getting frustrated.



Neville
08-20-2006, 08:22 AM
Hi, I have issues with the repackager not capturing files. I think that is well documented here. I have seen links for hotfixes. I'm pretty sure I don't have some of them, but when I run the update tool, it says I am up to date.
I don't think I am. Is there a way to check?

I currently have version 7.5.

1) Is there are fix for the update issue?
2) Where are all the hotfixes stored and do I need to install 1 through 4 or
just the latest. I've read the repackager issue can be fixed with hotfix 4?
3) Why can't I find the hotfixes easily?

Thanks.

Neville
08-28-2006, 01:17 PM
Is anyone out there?

turbokitty
09-05-2006, 05:53 PM
I think your issue is probably with the way you're repackaging.

NEVER use "installation monitoring mode"... ever. Period. It's terrible and never works. Use "multiple snapshots".

If you're still having issues, check your "Global Exclusion Editor" and make sure that someone didn't change the filter to exclude a bunch of things.

Neville
09-08-2006, 03:06 PM
NEVER use "installation monitoring mode"...
Are you serious? Why is it there?
It says thats the recomended method.

And another thing, the snap shot isn't working... I think it is plain buggy.
I want to know where all the patches can be found.

turbokitty
09-11-2006, 01:06 PM
As far as I know, there are no hotfixes for 7.5. If there are, I don't have any and my copy is working fine.

If you've checked the Global Exclusion Editor and you're still having problems no matter what machine you're connecting to the Repackaging share with, wipe your host machine and reinstall the product.

And yes, never use Installation Monitoring Mode.