PDA

View Full Version : Can't Select "Any OS" Option



Richard Phelan
06-30-2006, 07:06 AM
I recently upgraded from InstallShield Express 4 to InstallShield Express 11.5.
I have noticed a difference between the two that looks like a bug.

On the Requirements screen (first option under step 5) there are options to specify which operating systems your install can run on. ISE4 contains radio buttons labelled "Any OS" and "Specific". These are missing in version 11.5 restricting you to only specific OS versions. The help text still refers to these radio buttons even though they are missing.

Have I done something wrong or have I found a bug?

pyaire
07-06-2006, 04:31 AM
hello,
by leaving the "OS Version" blank, Installshield allows you to install it on any operating system.
Regards,
Pierre

davidh
07-06-2006, 05:09 PM
The bottom right panel should have some help text. Basically, all you need to do is check the checkbox in the help document for each operating system you wish to support. Do you think this help could be improved? I think the text might be inaccurate, or at least misleading. Let us know and I can submit a request to improve it so it is less confusing.