PDA

View Full Version : Error -6304



Jennifer
05-10-2006, 01:30 PM
I'm getting error -6304 when validating my merge module against the Windows Vista Quality Merge Module Validation Suite.
I searched for the.cub file as suggested by Q108945, and found that I do not have an ISVistaMM.cub file installed.

Is this something that I need to download seperately from the IS12 Beta install?

Thanks,
Jennifer

DebbieL
05-10-2006, 01:51 PM
I'm attaching the ISVistaMM.cub file. (You'll need to uncompress it.)

You can place this file in this location:
<InstallShield Program Files folder>\Support\Validation

Then you should be able to validate merge modules against the Windows Vista Merge Module Validation Suite.

Thank you for reporting this.

Sincerely,
Debbie Landers
Macrovision Corporation

Jennifer
05-10-2006, 02:17 PM
Great! Thanks!