PDA

View Full Version : Specifying which version to use with .NET (integrated)?



neal007
04-25-2006, 09:08 AM
Hello,

I think we need a system of some sort to pick the version I want integrated in .NET. I don't like being forced to use the "latest" version in my .NET apps as I may not want to upgrade an older app and want the version in use to still be used. For example, I have several apps that have 11.5 installs as part of the integration .SLN file. I don't want them upgraded to v12 (especially as it's a beta). I'd like a "version switcher" like VS.NET provides so I can specify which IS that's installed on my system is used by .NET, if it doesn't already exist.