PDA

View Full Version : Install requires JVM



GD Monkey
04-11-2006, 06:26 AM
My company has just bought a couple of licences for IS MultiPlatform 11.5 Professional and I am in the process of migrating an old project to work with this new version.

Am I right in thinking that the install will copy java files and executables to the target machine for the uninstall? As java is considered to be "very dangerous" for military installations this will cause us no end of headaches. Any way around this?

I notice that the ability to create a MSI installer requires the Premiere version and is not possible under Professional. Is this correct?

Any advice would be much appreciated.

Thanks in advance.

Monkey