PDA

View Full Version : Intel Mac Support



Electricsam
04-07-2006, 11:56 AM
I recently acquired an Intel Mac. I was currently using ISMP 11.5 on my G4 and it worked good. I uninstalled it from that computer and installed it on my new Intel Mac. The problem is that it looks like it used a generic Unix installation. None of the mac launchers are there to start the program. There is a "InstallShieldMultiPlatform.command.sh" file instead of a "InstallShieldMultiPlatform.command" file. I can get it started if I open a terminal first and use the sh command to start it. I have tried the CD version and the latest download version, with the same results. I was wondering if there are any plans to release a patch to make it behave like it did on my G4.

I have not had the chance yet to see if it still builds my installers properly.