PDA

View Full Version : Do I have to upgrade from 11 to 11.5 to be able to install .net 2.0 framework



Charlieh
03-17-2006, 09:09 AM
I'm using version 11 but there is a need to include version 2.0 of the .net framework in the next release. Do I have to upgrade? If so, how much is it going to cost?

MichaelU
03-17-2006, 10:19 AM
For built in support in the same manner as the current .NET support, you will need InstallShield 11.5 or later. If you're just looking to install a higher version of .NET, and aren't worried about using the web download option to get future service packs automatically, it should be easy to create a prerequisite that will install .NET 2.0 for you. Unlike .NET 1.0 and 1.1, the 2.0 base redist is a single file that works for all languages, so the conditions should be much less tedious to set up.

Charlieh
03-17-2006, 10:31 AM
A bit more info for you...My installations don't currently install the framework and I'm not fussed about downloading service packs so can I just add a prerequisite to install the framework without having the cost of upgrading as at this moment in time I can't see any other reason for me to upgrade.