PDA

View Full Version : Testing bundled JRE failed



MEinstaller
03-03-2006, 10:47 AM
I'm having a problem on my Sun Solaris 10 box. When I try to run the installer I get the following error.
"Bundled JRE is not binary compatible with host OS/Arch or it is corrupt. Testing bundled JRE failed."

I am using the bundled JRE because for some reason the installer couldn't find the java on the machine, even though it's there.

Anyone else ever have this problem? Any easy fix?
Could it be an issue with disk space, I don't have much free space.

Eyal Goren
03-05-2006, 01:53 PM
Hi,

We encountered that problem when we tryed to run the Solaris setup on AIX machine...

Eyal Goren
03-29-2006, 07:59 PM
Hi,

We encountered today the problem when /tmp or /var/tmp is quite full.

Eyal

MEinstaller
03-30-2006, 10:47 AM
I had a few problems that were stopping me. I'm not sure exactly which one was the cause because once I saw them I fixed them all at once and it went away.

-I was searching for 64-bit jvm on a 32 bit machine.
-I was FTPing the setup to the machine and it was set to ASCII and not binary. (was trying to make it work in a hurry and didn't even notice)

I did look at my /tmp but there was really nothing in it. So I ruled that out as a possibility.

Good luck with your problem.

enanrum
04-03-2006, 02:58 PM
We were getting this problem on Linux, the file ftp'd fine, started installing - then gave the same error!

When trying to copy the setup from the CD through Windows Explorer, it kept coming back with cyclicle errors! Come to find out the file was corrupted on the CD!

When FTP'ing from the CD - FTP didn't care!