PDA

View Full Version : .Net CF version problem



henrik
02-23-2006, 04:44 AM
Hi

I added a smart device installation project to my visual studio project.

When I copy the cab to my pda and run it, it installs, but when I run the application it complains that a newer version of .Net is required.

If I install .Net CF sp3 manually it works, or choose deploy from VS 2003.

I want to include .Net CF in my install.

davidh
02-24-2006, 07:26 PM
You will have to make some manual changes. Following is the kb article that shows how:
http://support.installshield.com/kb/view.asp?articleid=Q111164