PDA

View Full Version : Problem with Application pools on Windows Server 2003



Jonny_B
11-28-2005, 12:13 PM
I'm having trouble with the Application Pools (app pools) on Windows Server 2003. I added a new app pool, added my virtual directory websites to it, and ran the install. On the first run, it installed the app pools fine, and everything worked. On a reinstall (I can't remember if it was a clean reinstall or an uninstall/reinstall), but the virtual directories were pointing to "<invalid app pool>" and I could not select the app pool (which was already there) called, say "AppPool1". Is there any reason for this happening?

Jonny_B
11-28-2005, 01:21 PM
I tried to run the install again on a clean image, and it gave the same error as before. Invalid App Pool for both of the virtual directories ... but they both show up under that app pool ... weird. Does anyone know any solutions or has anyone encountered this problem before?

Jonny_B
12-02-2005, 10:09 AM
This problem has been supposedly fixed with Installshield 11 Hotfix 4, which is also applied to Installshield 11.5 I will let everyone know if this is the case after testing.