View Full Version : dot net 2.0 framework

11-15-2005, 07:04 AM
after 2 weeks using express 11 I found suddenly that I was getting dozens of 6645 errors.
In reporting this to support they just tried to sell me a support package.
Turns out that when I remove dot net framework 2 all is ok again.
WHY are support trying to sell maintenance plans for a problem which is obviously known to them?
Does anyone kno w how to have dot net 2 installed and still successfully use express 11?

11-15-2005, 04:25 PM
Same thing here... see my post... here (http://community.installshield.com/showthread.php?t=153615)

Very disappointed. Sounds like we may have to wait for 11.5 (probably an upgrade fee) or find a new tool. :(

11-17-2005, 09:27 PM
Same issue here. I can't build my old install project after installing VS 2005. (my old project has NO VS 2005 apps - its the same old app from years ago).

Do I unistall VS 2005 or look for a new installer?

When's 11.5 due?

Why is there no merge module for MDAC2.8 sp1 in the redistribution library?

11-18-2005, 11:38 AM
InstallShield 11.5 Professional and Premier are expected in under a month; Express tends to follow that by a couple months. That said I'm not aware of any reason Express 11 should break with the installation of .NET 2.0. If it does, we should find out why, and see if we can't fix it.

Please pardon my advice if it's a little bit off - I mostly work with the Professional edition, and the UI is a little different. Do you have paths to various .NET 1.1 utilities set in Tools > Options? If not, does setting them cause the problem to go away? Or if you already have them set, does removing them help?

What operating system are you working on, XP or 2000 or ..., and which SP? I'd like to reproduce this in house when I get a chance.

11-19-2005, 03:30 AM
I am too having the same problem. I started having the problem today after installing the .Net 2 and SQL express.

I tried creating a new setup and compiling it but I didn’t get any errors. I guess I could try to reproduces this problems in other setups I have to see if I have the same problem but since I already had spend hours helping Install Shield figure out other bugs I am not really in the mood to continue investing time troubleshooting their problem for nothing. Sorry.

Just wanted to report that I am also having the same problem here.