PDA

View Full Version : Any plan for .NET Framework 2.0 and SQL Express 2005 PreRequisite



Qingsong
11-03-2005, 06:36 PM
Hi,

Does Macrovision has any plan to update the IS 11.0 for Microsoft .NET Framework 2.0 and SQL Express 2005 PreRequisite?

Regards,

Qingsong