View Full Version : ISX11 Hangs on Startup

10-20-2005, 10:12 AM
Last night I tried to launch ISX11. The splash screen was loaded but ISX did not load. When I looked at Task Manager I could see that ISDEV.EXE was using 99% of the processor. ISDEV hogged the processor until I killed it.

After trying this several times I rebooted and tried the repair option. That didn't work. I then uninstalled and reinstalled ISX11 and am still having the same problem.

I don't see a log file in the installation directory and searching this site and google have been fruitless. Does anyone have any ideas?


10-20-2005, 04:32 PM
Here's some more information that may or may not be relevant.

When I launch ISX11 the following are processes that are spawned by ISDEV.EXE.


Could it be that the licensing program is crapping out when I launch Express? When I googled on the processes there weren't any links.

Has anyone seen this before and fixed it?

One other question, how do I completely remove Installshield Express? The uninstall doesn't seem to remove everything.


10-21-2005, 12:41 PM
It's fixed now. I spent the money and bought support.

Here's what I did to fix the problem.

Removed the Windows XP update KB896688

11-03-2005, 12:10 PM
I just got the same problem this morning.
Did what you did (remove the hot fix) and IS11 is working again now.
Do you know if there's going to be any update from IS that would address this problem?

Thank you so much. :)


01-05-2006, 12:07 AM
But I don't have that KB installed. What now?