PDA

View Full Version : need help with dev studio 9



elmirajoon
09-28-2005, 12:02 PM
In Install Sheild Dev Studio 9:
I want that setup detects the version of Internet Explorer installed on the target system automatically.
If the version of installed IE is less than 5 then gives user a warning and terminate the setup.
I have to install my application ONLY if user has IE 5 or later...
Thanks.

TsungH
09-29-2005, 02:28 PM
Depending on your project type, you will want to post your question in one of the forums here (http://community.installshield.com/forumdisplay.php?f=117).

In any case, there is a system search on IE. I am not sure at which version it was added. You may want to do a search in the forums or at Support (http://support.installshield.com/).