PDA

View Full Version : Problems about updating from InstallShield5.5 to 11 directly



Maria_Chen
09-14-2005, 10:22 PM
I am a Chinese user of InstallShield 11 Premier Edition.When i
installed the software installation which was made by this product i met
a problem.
My application was made up of some files which included the JRE.After
installing it ,everthing went well,but the JVM of Internet Explore
could't be used.So every time when i tried to open a web including some
applet program ,the IE would prompt a message that i should download the
JVM.You kown , my Installation project was updated from InstallShield5.5
directly and when using the application made by version 5.5 the above
thing had not ha ppened.So is there anything that has changed when
updating from version5.5?
Or maybe you can kindly tell me how to prevent this thing?

Best Regards,

lansing_li
09-15-2005, 07:47 PM
Hi,I am chinese too,I need to install the installshield 11 but i can't find it.
Can you tell me where it is download?
Thank you :p

Maria_Chen
09-15-2005, 08:48 PM
Hi,

I have bought the product. I don't know where to download it.