PDA

View Full Version : I can't install HotFiX #4...



Pigallio
08-22-2005, 10:58 AM
... on my Win2003 server with SP1.

Its install program crash (very funny for an IS install) !!!

Who has installed it on Win2003 ???

chrishein
08-23-2005, 10:44 AM
What error code does it give when it crashes? There are a few possible ways that it could crash and we'd need more info to be able to help.

Thanks,
Chris

Pigallio
08-24-2005, 05:06 AM
When I launch the exe:

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
Error Code: -5006 : 0x80004005
Error Information:
>Kernel\ServiceProvider.cpp (77)
>Kernel\ObjectHolder.cpp (442)
>Kernel\ServiceProvider.cpp (77)
>Kernel\FileGroup.cpp (489)
>Kernel\ServiceProvider.cpp (77)
>Kernel\FileGroup.cpp (489)
>Kernel\ServiceProvider.cpp (77)
>Kernel\FileGroup.cpp (489)
>Kernel\ServiceProvider.cpp (77)
>Kernel\FileGroup.cpp (489)
>Kernel\ServiceProvider.cpp (77)
>Kernel\FileGroup.cpp (489)
>Kernel\ServiceProvider.cpp (77)
>Kernel\FileGroup.cpp (489)
>Kernel\ServiceProvider.cpp (77)
>Kernel\FileGroup.cpp (489)
>Kernel\ServiceProvider.cpp (77)
>Kernel\FileGroup.cpp (489)
>Kernel\ServiceProvider.cpp (77)
>Kernel\FileGroup.cpp (489)
>Kernel\ServiceProvider.cpp (77)
>Kernel\FileGroup.cpp (489)
>Kernel\ServiceProvider.cpp (77)
>Kernel\FileGroup.cpp (489)
>Kernel\ServiceProvider.cpp (77)
>Kernel\FileGroup.cpp (489)
>Kernel\ServiceProvider.cpp (77)
>Kernel\FileGroup.cpp (489)
>Kernel\ServiceProvider.cpp (77)
>Kernel\FileGroup.cpp (489)
>Kernel\ServiceProvider.cpp (77)
>Kernel\FileGroup.cpp (489)
>Kernel\Servi>SetupDLL\SetupDLL.cpp (1453)
pAPP:InstallShieldWindowsHotFixUpdateSetup
PVENDOR:InstallShield
PGUID:97FC58FE-FD30-49DE-9F6F-10DEAE353463
$10.50.0.125PAK
@Windows Service Pack 1 (3790) IE 6.0.3790.1830

chrishein
08-24-2005, 12:25 PM
You may want to try running this through Add/Remove Programs rather than double-clicking the .exe. This will sometimes avoid initialization errors.

Hope this helps.
Chris

Pigallio
08-25-2005, 02:39 AM
wowww... that works !!!

but how can I check if the fix is correctly installed ?