PDA

View Full Version : Standalone MSDE Object still not streaming



Tim Owers
07-19-2005, 05:51 AM
Was work order number 1-G967G1-G967G ever completed?
This was raised back in Dev 9 with regards to the MSDE 2000 object not streaming the actual MSDE files (sqlrun.cab etc.) during a standalone build.
As far as I can see it still does not work in v11 and still have to resort to post build streaming with WiStream.vbs.

Tim Owers.

MichaelU
07-19-2005, 10:49 AM
According to our CRM, 1-G967G is closed, which should mean it works. It was closed for version 10 SP1, so that should be in 11. I say should because you're telling me that you see the opposite, and the notes on the Work Order aren't very clear...

Do we need to reopen or open a new WO on this issue?

Tim Owers
07-19-2005, 12:25 PM
Hello Michael,

As the issue is the same (although the product version is now 11) I would suggest the re-opening and modification of the original work order.
I have tried the standalone builder on two XP boxes, one with the full IDE already installed and the other with only the sa builder. Both exhibit the same behaviour.

Regards,
Tim.

Tim Owers
08-03-2005, 01:43 PM
Michael,

Could you give an update as to the status of this problem?

Thanks,
Tim.

MichaelU
08-03-2005, 01:55 PM
Hi Tim,
There's not much to report at this time. We reopened 1-G967G so we won't lose it, but cannot commit to any dates or releases that would include a fix.