PDA

View Full Version : Why Wont Things Work!!!



Josh Nichols
05-24-2005, 02:35 PM
I was very excited about getting this program, but now I'm facing programs. First off I started using Demoshield 8 from scratch, no converting old projects. Now I'm facing issues with saving projects. I can save a project run through it in demoshield and it works fine...but...and heres the big but, the demo reverts SOME elements back to the way i had them the last time i saved. Just certain elements will be reverted back, not all of them. Its really really frustrating. I've tried reinstalling, using different computers to open the files, saving, saving as, everything I can think of.

Problem numero 2. I've added images to a page in a slideshow time fashion. I used events to hide one image and show another and continue to do that same method for more images. I play that in the demo and it works PERFECTLY!!! Yipee!!! Now here's the kicker, I open the DBD file and everything works fine and is full screen,except for the stuff that didnt save correctly, and the portion of the demo with the pictures on it doesnt show the background full screen, the background is shown in the upper left with most of the rest of the screen grey.....arg..... :mad: :mad: :mad:


and to make things better my buttons are randomly resized too when i run the DBD file... some are big...some are small....but at least they look great when i preview it!!!


any help is appreciated....PLEASE HELP ME!!!

THANKS!!!

Findingfreedom
05-25-2005, 10:00 AM
Well, you can help your demo size by making it run in one screen resolution rather than expanding to fit a screen. Hopefully I'm understanding you correctly and this helps your background from squishing in the corner. That should help the buttons too.

About reverting certain parts, well, It does that. :mad: And it stinks. The way I've gotten around it is deleting the things that resize and recreating them. It seems to work alright, but you need to know exactly what is reverting. That can be kind of frustrating. Also, if it's happening with actions, make sure you're not using the copy/paste actions functions. They sometimes don't work either. Or they may move actions into other button triggers.

Hope this could help! If you want, I could take a look at it. I've got a pretty good hold on these bugs by now.