PDA

View Full Version : APPLICATION ERROR - Demo32.exe



alan93
03-24-2005, 02:32 PM
I am trying to run an install on a windows2000 computer and i keep getting the following application error:

"The Exception Integer Division by zero"

when i run setup.exe



This only happens on this computer, it works fine on another.

What would cause this?

alan93
03-25-2005, 01:14 PM
I am unable to install this program that I really need to install. Its holding up development here.

Is this a completely unknown and unsolvable issue?

Is something required for this DemoShield install to run?
Is something not configured correctly?
Is something missing?

Chandy Navarata
03-28-2005, 12:56 AM
Hello,

As a clarification, are you trying to install a copy of DemoShield or are you trying to install some program that uses DemoShield for their CD browsers?

Regards,

alan93
03-28-2005, 11:24 AM
Both.

On this computer. I get this error when trying to install a program that uses demo32.exe I also got the error when I dowloaded a copy of DemoShield and then opened the IDE.

Chandy Navarata
03-28-2005, 01:10 PM
What is the configuration of the machine you are seeing this error?

alan93
03-29-2005, 07:58 PM
could you be more specific on your request for the "configuration"?

Chandy Navarata
03-29-2005, 10:46 PM
What version of the OS are you running including any service pack information? What version of Internet Explorer? How much RAM does this machine have?

alan93
03-30-2005, 11:35 AM
Windows 2000 service pack 4.
Intel pentium III 450
512 k ram.
30 gig HD

IE 6.0.2800.1106

Chandy Navarata
03-30-2005, 12:26 PM
I want you to extract the files from the attached zip file and then run demo32.exe. I want to see if you have issues running a simple one-scene demo.

Regards,

alan93
03-30-2005, 04:53 PM
Got the same error when running that test.

The exception Integer division by zero.
(0x0000094) occurred in the application at location 0x66838e2c.

Chandy Navarata
03-31-2005, 01:19 PM
Can you try installing DemoShield or running this demo on another machine that has any other OS besides Windows 2000?

alan93
04-01-2005, 09:26 PM
Yes I already said previously it is only on this one machine.