PDA

View Full Version : Conversion of Merge Module projects - gotchya



Bill A.
02-11-2005, 11:44 AM
Just a heads up for those who are/will be importing Merge Module projects built with earlier versions of IS. I tried to load merge module projects created in Dev8 into 10.5 and I got the dreaded "fatal error -6016: Could not copy the template". Usually the culprit in this case is that the ism files have the readonly attribute set. But my isms were NOT readonly!

The problem was the MM project I was trying to convert had dependencies on some of the other not-yet-converted isms!!! The isms that had NO dependencies converted without error. So if you have multiple isms with dependencies on each other you need to start the conversion at the "bottom" of the dependency tree and work your way up.

Voitas
07-31-2006, 06:13 AM
Hi,

I have recently upgraded from IS X to IS 11.5. I have no problems with converting my IS project to new version but i can't convert any merge module project. I always get "fatal error -6016: Could not copy the template". I've checked if files were read only, but that's not the case. I also tried to start the conversion at the "bottom" of the dependency tree but it also didn't work. Anyone can help me ?