PDA

View Full Version : Error on target system



NileshRShah
01-17-2005, 06:04 PM
I am using InstallShield features to configure web-services in IIS. However this requirement is only for certain feature in my installer. When I run the installer on target machine, I get following error.

"Version 4.00 of IIS is required. Setup will now terminate."

Is there any way to overcome this runtime behaviour.

zman818
04-28-2005, 12:03 PM
Does anyone have a resolution to this? Thanks.

davidh
05-04-2005, 05:56 PM
Maybe you have already seen this...but you might want to look through the possible solutions and tests at the following link:
http://community.installshield.com/showthread.php?t=146455&page=1&pp=5&highlight=iis