PDA

View Full Version : ISScript problem?



bratpitt
01-10-2005, 02:59 AM
Hey guys,

I just can't find any help.
My problems began a week ago. I tried to install something and the InstalShield could not be launched. After this incident nothing could be installed by InstallShield.
I tried to reinstall the iKernel.exe but this failed also.
In the end I found out that my firewall (kerio personal firewall) causes the problem.
Turning it off i was able to install the stuff again.
Yesterday i found out that this problrm exists also in connection to the AutoCAD AutoDesk 2004 launching. Disabling the firewall causes the right to launch ACAD2004.
So this is all about permissions.

Now I tried to deinstall kerio personal firewall and met some bigger problems.

see errors attached ...

this stays also when i delete the kerio folder and everything about kerio out of the registry. i still cannot remove the program.
The same with installing the new version: error#1 pops up and the installation is aborted.

I got no idea whats up. for the last week i recognized too, that my system just shuts down sometimes, without any reason.
my system didn't shut down without my permission for the last 18 months =(

Please try to help me :o