PDA

View Full Version : Problem with InstallShield 10.5 SP1 & MSI 3.0



FinbarFitz
01-05-2005, 05:06 PM
I Just download SP1 and I'm still getting the MSI error about the InstallScript engine is older than the version require to run this setup.

I thought the SP1 was suppose to fix this problem with MSI 3.0.

Is there a work around?

shreya
08-05-2005, 06:56 AM
Hi.

I am getting the same problem... Did you get the solution??? If yes, please reply me back with the solution.

Thanks in advance.

Regards,
Shreya