View Full Version : Exception error

Steve S
12-23-2004, 12:07 PM

I get "Installshield X Premier edition needs to close" error everytime I try and open an existing project!!! Ive tried uninstalling and reinstalling which fixes it for a bit but it keeps happening. :mad:

The error log is as follows:

Exception ACCESS_VIOLATION (0xc0000005)
at address 0x7c911639 trying to read address 0x0119348d.

File : C:\Program Files\InstallShield 10.5\System\isdev.exe
Version :
Exception : c0000005
Address : 7c911639
Access Type : read
Access Address : 0119348d

Registers : EAX=01193488 CS=001b EIP=7c911639 EFLGS=00010246
: EBX=0000735a SS=0023 ESP=0012b194 EBP=0012b3b4
: ECX=00000044 DS=0023 ESI=01159980 FS=003b
: EDX=0022b330 ES=0023 EDI=011599b8 GS=0000

Stack Trace : 652cb6e0 652cb5d7 65296d3a 65290f37
: 6529067a 669f2190 65c2f738 65c3d630
: 65c48217 65c489c4 65c4d7e5 65c400e8
: 651657a1 771273d0 7344a2fb 7344a0f4
: 75c667a2 75c66703 75c6826f 75c5764d
: 75c56688 75c62f32 75c54d34 75c5655f
: 75c5754a 75c57414 75c56bfb 75c66b58
: 7d563f4d 7d55ed2c 7d563bc5 7d5185b8

Anyone have any ideas???

01-05-2005, 03:43 AM
Did u try repairing ? this will help if its because of the corrupted installation.
Alternatively try to install in another machine and check if the issue occurs in other machines as well . This will give some light if the media is corrupt.

I hope this helps.

Steve S
01-05-2005, 03:58 AM

Ive tried everything, repair, reinstall, with IS10.5 sp1 and without IS10.5 sp1 I now think its something to do with WinXP SP2. I seem to have had quite a few problems running it on my WinXP SP2 machine and have since started using my Win2K SP4 box and so far no problems what so ever!!

I don't know wether this is MSI releated, the InstallShield IDE or my XP box being corrupted somehow :(