PDA

View Full Version : Net Framework 2.0 support



BorisV
12-15-2004, 08:16 AM
What is the plan to support Net Framework 2.0? Will it be the new release or a free update for IS10.5?
We consider upgrading from IS8.02 and would like to know if another paid upgrade will be required soon.

MichaelU
12-15-2004, 11:43 AM
InstallShield will definitely support .NET 2.0 after it has been released. As for whether it will require a paid upgrade, that will depend on how and when we release the support. As much as I'd love to tell you to upgrade now, I think the only way .NET 2.0 support will make its way into existing products (in a click this, check that, then build fashion) is through specific hotfixes or service packs, or if we release it as a prerequisite. There may be other workarounds that will enable the web-download version to support it even in older versions.

If a prerequisite set for installing .NET is something you (or anyone) would like to see, that may be a good item for submitting feedback (http://www.installshield.com/feedback/) on.