PDA

View Full Version : Possible Bug with DemoShield 7.5 SP 3



Superfreak3
12-08-2004, 01:04 PM
I just installed the SP3 for 7.5x the other day and here is what happened. After my main scene appears, I make a selection to install products. That scene appears, but when I hover over the two selections in this scene, they disappear.

It had worked before installing SP3. I uninstalled 7.53 and reinstalled 7.52, re-built the CD Browser and it again worked fine.

???????????

EthanBedwyr
12-08-2004, 03:38 PM
I've seen this happen, too, for no reason that was immediately apparent. However, in my case, the properties of my quickbuttons had been mysteriously changed. It's been a while, but as I recall, there were messed up actions for the "Moves Mouse Off Object" events on the Actions tabs of each button.

I don't know how they got messed up, but by investigating and messing with the properties of the buttons, I was able to fix it. I think it may be a bug that messes them up, however.

I don't know how much this helps you, but if hadn't already checked the General tab and Actions tab of your buttons, you might look at those if it happens again. At any rate, you're not alone in the "disappearing buttons" club. :)

Superfreak3
12-08-2004, 03:41 PM
I compared it to a browser that I created with the previous version of DemoShield and the actions looked the same.

All I know is that I'm rolling back to 7.52. When I run into a need that 7.52 can't handle, then I'll think about taking the upgrade plunge again.

Thanks!